Results 1 to 5 of 5

Hybrid View

  1. #1
    Rookie Member madDog's Avatar

    Having trouble with Communitraders platform !!!

    Hi there. I'm trying to demo trade on your own platform, but for some reason, some trades don't wonna close. It says i have 40$ in open positions(2 trades), but they don't show up anywhere. They are not under open trades, under history... Expiry was 15 mins or 30, so they should have expired yesterday... So i don't really know if i was ITM or not, annoying... Thought it was the browsers problem, so i tried with IE, but the same story happens... Any suggestions. Someone else with the same problems ? Image for clarification:

    Click image for larger version. 

Name:	weird.jpg 
Views:	12 
Size:	20.0 KB 
ID:	7019

  2. #2
    Active Member Ingmar's Avatar
    I had the same problem. They closed but only showed up after a couple of days 'in the cloud' :-)

  3. #3
    Master Member Okane's Avatar
    Yeah happens sometimes. Give it a few days or a week and it will show up eventually.
    OptionHeimer: I am become debt, destroyer of accounts!

  4. #4
    Rookie Member madDog's Avatar
    Hope this gets fixed in the near future. It's bothering me to a point, that i'm actually thinking about switching to another demo platform...

  5. #5
    Legendry Member milos's Avatar
    Be patients. Sometimes data needs to be updated.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
3