Results 1 to 7 of 7
  1. #1
    Rookie Member Xozuma's Avatar

    Trade platform not working, Broker password not accepted !!!

    Hello all,

    So i'm at the end of a very frustrating day, nothing seems to have gone right today and we are out of time on most markets. I joined yesterday and all went well. Then i logged in this morning and although the platform accepted a trade, it remained open all my trades are still open. The next problem is that i tried to enter my password on the broker connection screen and it told me that the password was incorrect, i changed the password 3 times and everytime i enter the password it says password incorrect.
    Attached Thumbnails Attached Thumbnails 2016-05-27 (1).jpg   2016-05-27.jpg  

  2. #2
    Administrator Martin Kay's Avatar
    Hello, sorry for my late replay.

    I don't seem to understand the problem you had with the trading platform.

    as for the password, are you already a stockpair user? did you open an account on stockpair with the same email? did you change the password via the stockpair webpage or CT page?
    “Don't believe anything you read on the net. Except this. Well, including this, I suppose.” ― Douglas Adams

  3. #3
    Rookie Member Xozuma's Avatar
    Hi Martin,

    Lets address the password problem and your questions. I joined your site using an email and password, i then funded an account with Stockpair using your site as per step 3. Same e-mail address and same password. I noticed a yellow triangle next to settings and clicked on it which brought up a window with your 5 steps on it, under the 3rd step is a green button with 'DO IT' on it.I press the 'DO IT' button and and it takes me to the Broker connection page, which tells me i am connected to a Broker (Stockpair) but when i put a password in it says password incorrect. I have reset it numerous times to no avail.I reset it from the CT page.

    Now onto my trading issue, I trade 2 min asset pairs mainly currency but always 2 mins, so i pick 4 trades 3 for $200 each and 1 for $20.. it opens each trade but the message says 'Waiting' the 2 mins expire and the open trade disappears with no win or lose and as you can see in the above screenshots there is still an amount of $620 in the OPEN TAB but there are no open positions.

    I received an e-mail from Pavel saying the trade platform should be ok now but it is still the same as Friday, which may be because the markets are closed now....I will try again tomorrow.
    Last edited by Xozuma; 05-29-2016 at 10:52 AM.

  4. #4
    Administrator Martin Kay's Avatar
    Quote Originally Posted by Xozuma View Post
    Hi Martin,

    Lets address the password problem and your questions. I joined your site using an email and password, i then funded an account with Stockpair using your site as per step 3. Same e-mail address and same password. I noticed a yellow triangle next to settings and clicked on it which brought up a window with your 5 steps on it, under the 3rd step is a green button with 'DO IT' on it.I press the 'DO IT' button and and it takes me to the Broker connection page, which tells me i am connected to a Broker (Stockpair) but when i put a password in it says password incorrect. I have reset it numerous times to no avail.I reset it from the CT page.

    Now onto my trading issue, I trade 2 min asset pairs mainly currency but always 2 mins, so i pick 4 trades 3 for $200 each and 1 for $20.. it opens each trade but the message says 'Waiting' the 2 mins expire and the open trade disappears with no win or lose and as you can see in the above screenshots there is still an amount of $620 in the OPEN TAB but there are no open positions.

    I received an e-mail from Pavel saying the trade platform should be ok now but it is still the same as Friday, which may be because the markets are closed now....I will try again tomorrow.
    I wouldn't pay much attention to the "Open Trades" tab below as trading statistics is calculated every 60 minutes. The same goes to trading statistics on your profile. Bottom line, after 60 minutes you'll be able to view the correct outcome.

    Also got notified by Pavel, we'll have to wait to Monday to get this problem solved. Sorry for the inconvenience.

    Martin
    “Don't believe anything you read on the net. Except this. Well, including this, I suppose.” ― Douglas Adams

  5. #5
    hjl
    hjl is offline
    Rookie Member hjl's Avatar
    hi I an having same issue with broker password where it keeps saying wrong password
    any help please
    Last edited by hjl; 01-04-2017 at 12:56 AM.

  6. #6
    Administrator Martin Kay's Avatar
    Quote Originally Posted by hjl View Post
    hi I an having same issue with broker password where it keeps saying wrong password
    any help please
    You should contact your broker.
    “Don't believe anything you read on the net. Except this. Well, including this, I suppose.” ― Douglas Adams

  7. #7
    Legendry Member milos's Avatar
    Yesterday I was tarding and share a few trades. CT platform was working.

    I've just been executed the trade and share it
    http://forums.binaryoptionsthatsuck....2239#post72239
    Last edited by milos; 01-04-2017 at 08:42 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
3