Results 1 to 6 of 6
  1. #1
    Junior Member AlexF's Avatar

    Installing new indicators into latest version of MT4 !!!

    Hi Guys

    As a lot of you I'm new to all of this and have only been trading for a couple of months, I'm just taking the slow and steady approach for now. I can see some really good strategies and ideas on this website and so far it has helped a great deal. My major problem is the differences between the newer version of MT4 and the older version, more in terms of installing new indicators. I would love to have a play with the histogram MACD and the TMA indicators but can't seem to get it working on the new version of MT4. Where ever I seem to paste the indicator it doesn't seem to work, I have even tried compiling it in the MetaEditor, this will make the indicators turn up in my custom folder but still can not be used.

    Any help would be greatly appreciated.

  2. #2
    Master Member Bogdan G's Avatar
    Here you go mate: http://forums.binaryoptionsthatsuck....ll=1#post24452

    If you want to try the MACD-2 (the one used for Getsuga strategy), go to the end of the thread I linked and you will find the "fixed" indicator. The original one didnt
    work with build 6xx but someone re-coded it. Thanks for that.

    By the way, TMA works fine with build 5xx and 6xx

  3. #3
    Junior Member AlexF's Avatar
    You're a dude, thanks for the help. I seem to have your template and indicators for the Getsuga strategy all up and running, next step to start to master it.

  4. #4
    Specialist Member RCox's Avatar
    Some of the default indicators in MT4 should absolutely be customized. One of the better examples of this can be seen in the MACD, which is a really primitive representation of what the indicator should be. There are a lot of add-on resources out there. Just google you indicator of choice.

  5. #5
    Junior Member AlexF's Avatar
    Thanks Richard, still having some problems with some of my imported indicators being in a grey color and not being able to be used. Although as seen in my screen shot the HAMA indicator is grey but it seems to be working but the TMA and ZigZag indicators are grey but not working. Trying to delete and download latest indicators to see if this sorts it out.
    Click image for larger version. 

Name:	Untitled-1 copy.jpg 
Views:	23 
Size:	95.9 KB 
ID:	1570

  6. #6
    Master Member Bogdan G's Avatar
    Hmm, I dont know what to say about that TMA. I have the exact same version and it works on both my laptop (build 6xx) and on my desktop (build 5xx - i dont know why but the same broker updated their platform on my laptop and left it unchanged on my PC )
    Try downloading another demo MT4 platform maybe.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
3