Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: MT4 rant :(

  1. #1
    Specialist Member marc's Avatar

    MT4 rant :( !!!

    so MT4 updated itself without asking ... very well ...

    after a restart all my account and login info was wiped ...
    and it seems, that I have to be "Admin" now, to run the program ...
    needless to say, that all profiles/templates are moved/wiped/bound to another user ...

    so, I have some hours of copying/reinstalling/setting up everything ahead of me ... many thanks Metaquotes!!!

    (sorry, for my rant ... but it's better than to kick my pc through the window ...)

  2. #2
    Specialist Member pinoyoptions's Avatar
    Oh! that's suck marc, but hey don't kick your apple laptop instead give it to me hahaha. We have a new lesson to consider around about our meta platform.. Mine was not yet updated hm.

  3. #3
    Specialist Member marc's Avatar
    At the moment I am so loaded that I could easily kick my laptop from Berlin to Port Moresby ))

    After the update many of my custom indis are "dead" ... actually my strategy is dead, atm ... if I don't get my indis to work again ((

    If I would write here, what I have in mind now about MT4 and programmers in general, I would get an immediate ban because of expressive language (( ... sorry, no offense to anyone!

  4. #4
    Specialist Member pinoyoptions's Avatar
    Quote Originally Posted by marc View Post
    I could easily kick my laptop from Berlin to Port Moresby ))

    actually my strategy is dead, atm ... if I don't get my indis to work again ((
    That's a long way to travel hehehe, Anyway don't you have any backup files for your Indies? You can easily make another template. Thanks for your stressful day, I already backup all my indies now... $_H_ happens all the time..

  5. #5
    Specialist Member marc's Avatar
    Quote Originally Posted by pinoyoptions View Post
    That's a long way to travel hehehe, Anyway don't you have any backup files for your Indies? You can easily make another template. Thanks for your stressful day, I already backup all my indies now... $_H_ happens all the time..
    backup is not the problem ... but the *updated* MT4 just doesn't like some custom indis ... the icons in the sidebar are not yellow anymore, but grey ... and if you try to drag them into chart window nothing happens ...

    atm I am in support chat of my fx broker and try to locate the problem ... maybe a clean install will help ... we'll see ...

    (such cr*p is definitely nothing I want on my 5th day without cigarettes after 30y smoking ))

  6. #6
    Master Member Bogdan G's Avatar
    Quote Originally Posted by marc View Post
    backup is not the problem ... but the *updated* MT4 just doesn't like some custom indis ... the icons in the sidebar are not yellow anymore, but grey ... and if you try to drag them into chart window nothing happens ...

    atm I am in support chat of my fx broker and try to locate the problem ... maybe a clean install will help ... we'll see ...

    (such cr*p is definitely nothing I want on my 5th day without cigarettes after 30y smoking ))
    Sorry to hear it man. It seems the new update is a total fluke. You probably did this but just to make sure: are your indicators copied in the new location? I dont know the path right now but you can get it by using File - Open Data Folder (on your mt4 terminal). Also, some .ex4 indis dont work with build 6xx so try getting .mq4 versions of them.

  7. #7
    Specialist Member marc's Avatar
    Quote Originally Posted by Bogdan G View Post
    Sorry to hear it man. It seems the new update is a total fluke. You probably did this but just to make sure: are your indicators copied in the new location? I dont know the path right now but you can get it by using File - Open Data Folder (on your mt4 terminal). Also, some .ex4 indis dont work with build 6xx so try getting .mq4 versions of them.
    thx bogdan ... I am not sure what's going on atm ... the new install opens with my templates/indis (!?) but I didn't even copy all my indis at the main folder ... and I deleted all the crap from AppData/Roaming etc ...

    In my opinion the behaviour of programs to hide/write things and settings across the whole system is one of the worst things ever ... I am boiling with anger ))

  8. #8
    Specialist Member RCox's Avatar
    Quote Originally Posted by marc View Post
    so MT4 updated itself without asking ... very well ...

    after a restart all my account and login info was wiped ...
    and it seems, that I have to be "Admin" now, to run the program ...
    needless to say, that all profiles/templates are moved/wiped/bound to another user ...

    so, I have some hours of copying/reinstalling/setting up everything ahead of me ... many thanks Metaquotes!!!

    (sorry, for my rant ... but it's better than to kick my pc through the window ...)
    MT4 is a great piece of software, but it is really in need of some major updates. I feel like I am using a program from 1998.

  9. #9
    Master Member SeasaltMcFish's Avatar
    No problems with MT4 for now, although it could use some extra (new) features indeed, like a free drawing tool and a real on chart binary options trading.

    Probably the trouble starts with indicators that use special commands?

  10. #10
    Veteran Member hchandra's Avatar
    feel sorry for you Marc, I hope the setup can be recovered,
    for me, after updating I didn't spot any differences, my chart stay the same and all of my drawing still there.
    Sometime I get that warning too and all of the setting revert back to default in the past,
    but maybe closing the platform and try to launch it again from program files folder can get you the initial setups (I close it and relaunch the program again when I get default chart and it works for me).

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
3